Текущее время: 10 дек 2022 09:27


Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
СообщениеДобавлено: 19 сен 2022 12:21 
Не в сети

Зарегистрирован: 10 июл 2017 17:06
Сообщения: 41
Город: Могилев
Здравствуйте, уважаемые форумчане.
Попался мне такой вот ноутбук с неисправностью не включается. Во время диагностики обнаружил к.з. на шлейфе LVDS по 19в линии питания подсветки матрицы. Шлейф заменил на новый. Проверил матрицу на другом ноутбуке - тоже оказалась неисправна, подсветка загорается, но изображения нет. Отложил её пока для дальнейших разбирательств. Подкинул пока другую заведомо исправную матрицу. Однако не тут то было - изображения всё равно нет, хотя ноутбук стартует и на внешний монитор через D-SUB разъём изображение выдаёт. Прошил биос с сайта Asus - без изменений.
Начал разбираться по boardview в чем дело. Обнаружил отсутствие питания +3VS_LCD на матрице. Так и не понял по boardview откуда оно берется. По идее от U4501, но она на плате не распаяна. По линии питания +3VS_LCD сопротивление килоомы, к.з. нет. Поставил пока перемычку от +3VS на +3VS_LCD. Но изображения нет по прежнему.
Посмотрел осциллографом активность на линиях LVDS_EDID_CLK и LVDS_EDID_DATA. Активность отсутствует, пакетов нет, поднимается высокий уровень при включении.
Проверил питание транслятора RDT2136R. На ногах 11, 15, 43 питание 1.2в есть. На 5 и 20 ноге 3.3в есть.
Заменил LVDS транслятор RDT2136R. Безрезультатно.
Посмотрел осциллографом активность на линиях DPLV_SCL и DPLV_SDA. Активность отсутствует, пакетов нет, поднимается высокий уровень при включении.
Заменил SOC - поведение такое же, старт на внешний монитор, а на матрицу изображения нет. Активность на линиях EDID отсутствует.
Подскажите если есть у кого какие-то дельные мысли, что ещё проверить?


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 19 сен 2022 13:53 
Аватара пользователя
Не в сети

Зарегистрирован: 04 авг 2011 06:07
Сообщения: 1094
Откуда: фирма КИТ тел.32-00-31
Город: Братск
3.3в питания должны приходить на 5,18,22. А пакет на LVDS_EDID_CLK /DATA надо ловить СРАЗУ после включения. Если не ошибаюсь, в течение 20 мС после поднятия напряжения на линиях.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 19 сен 2022 17:51 
Не в сети

Зарегистрирован: 10 июл 2017 17:06
Сообщения: 41
Город: Могилев
На 5,18,22 транслятора 3.3в появляются после включения.
LVDS_EDID_CLK /DATA смотрел так - стал щупом на один из сигналов и смотрел в момент включения. Обмена нет, только поднимается высокий уровень.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 20 сен 2022 04:49 
Аватара пользователя
Не в сети

Зарегистрирован: 04 авг 2011 06:07
Сообщения: 1094
Откуда: фирма КИТ тел.32-00-31
Город: Братск
Ну остаётся только проверить страпы R4603,R4602, выставить на осле синхронизацию по заднему фронту и менять RTD пока не заработает.
Хотя есть мнение, что транслятору ещё нужно общение по DPLV_SCL / DPLV_SDA несмотря на "ROM ONLY MODE". Надо бы поставить точку в этом вопросе.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 20 сен 2022 15:37 
Не в сети

Зарегистрирован: 10 июл 2017 17:06
Сообщения: 41
Город: Могилев
Выяснил что на 4 ногу матрицы не приходит питание VCC_EDID. Шлейф в обрыве, хотя и новый. Вернул обратно. Перезаказал ещё один.


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 


Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], Skr1m3r, Yandex [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB