'http://notebook1.ru/' 'http://notebook1.ru/images/banners/nb1serv.png'
Текущее время: 30 июн 2022 20:20


Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
 Заголовок сообщения: LTN173KT02 дефект
СообщениеДобавлено: 24 сен 2014 17:07 
Не в сети

Зарегистрирован: 20 июл 2011 11:12
Сообщения: 17
Город: Артемовск
Включается - белый экран на 1 сек, затем постепенно изображение сверху вниз как-бы рывками начинает появляться. Через 7-8 сек изображение появляется полностью и далее всё работает исправно. Как только выключаешь питание ноутбука, все повторяется, и чем дольше выключен ноутбук, тем медленнее появляется изображение. Прошивал 24с02, толку нет.


Вернуться к началу
 Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: LTN173KT02 дефект
СообщениеДобавлено: 24 сен 2014 23:43 
Аватара пользователя
Не в сети

Зарегистрирован: 10 апр 2011 15:39
Сообщения: 52
Откуда: Кемерово
Город: Кемерово
Вы в контрольных точках питание проконтролируйте. Какое плавает, там и косяк.


Вернуться к началу
 Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: LTN173KT02 дефект
СообщениеДобавлено: 25 сен 2014 11:24 
Не в сети

Зарегистрирован: 20 июл 2011 11:12
Сообщения: 17
Город: Артемовск
Основные напряжения растут постепенно, например Vdd растет, начиная с 3,68в и до 4,08, затем всё стабильно работает. И как раз в этот период роста напряжения и косяки.


Вернуться к началу
 Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: LTN173KT02 дефект
СообщениеДобавлено: 25 сен 2014 14:57 
Аватара пользователя
Не в сети

Зарегистрирован: 10 апр 2011 15:39
Сообщения: 52
Откуда: Кемерово
Город: Кемерово
A VCC стабильное?


Вернуться к началу
 Профиль  
Ответить с цитатой  
 Заголовок сообщения: Re: LTN173KT02 дефект
СообщениеДобавлено: 01 июн 2022 23:15 
Не в сети

Зарегистрирован: 14 июл 2013 09:20
Сообщения: 4
Город: Chel
Nethers писал(а):
Основные напряжения растут постепенно, например Vdd растет, начиная с 3,68в и до 4,08, затем всё стабильно работает. И как раз в этот период роста напряжения и косяки.


У меня та же модель матрицы. Ситуация аналогична вашей. На внешку картинка нормальная, а на матрице - при включении "на холодную" всегда изображение только сверху видно пару сантиметров, потом ниже несколько цветных полос еще ниже все черное, но в течении минуты все светлеет и картинка появляется полностью. Выключаешь, включаешь все нормально. Несколько часов обесточенный ноутбук полежит и проблема повторяется. Все элементы пропаивал. Шлейфы прижимал к плате. Не помогло.
Читал что при аналогичной проблеме меняли даже T-контроллер на ней но не помогало. Там решили что проблема в межслойных дорожках самой платы матрицы.

Вы как-нибудь побороли эту проблему?


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 


Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: And_rom, Bing [Bot], Google [Bot], Mail.ru [Bot], Rublin, trojans_09, Yandex [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB