'http://notebook1.ru/' 'http://notebook1.ru/images/banners/nb1serv.png'
Текущее время: 23 сен 2019 00:56


Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 6 ] 
Автор Сообщение
 Заголовок сообщения: проблема с блоком питания "ADP-90YD B"
СообщениеДобавлено: 03 мар 2015 14:07 
Не в сети

Зарегистрирован: 03 мар 2015 11:34
Сообщения: 1
Город: пермь
Добрый день, возникла проблема с блоком питания "ADP-90YD B" от Ноутбука ASUS N56VV. При включении его в сеть с подключенной акб ноут загружается, но зарядник не видит,. подключал к другому ноуту, результат тот-же. При замере выхода з.у. напряжение 19V появляется, но тут же быстро падает почти до 0. Повторно подключая з.у. в розетку на выходе с него все повторяется. Позже, после переподсоедиении з.у. к ноуту в различной последовательности обнаружил, что если при включенном ноуте отключая з.у. из розетки (220), через секунд 10 ноут регистрирует отключение зарядника, а после этого подключая з.у. в розетку появляется на ноуте индикация зарядки!! но Далее, если после этого отсоединить и вновь подключить штекер питания непосредственно ноута, то результат - ноут з.у. не видит, т.е. 19V вновь отсутствует...
Вскрыл чтобы осмотреть. наружно подгоревшего и вздувшегося ни чего не обнаружил,. прозвонил провод, он в порядке.

Прошу вашего совета, наверно кому-то встречался сей глюк и как его исправить. :ne_ne_ne:


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 10 авг 2015 14:55 
Не в сети

Зарегистрирован: 17 июл 2015 10:03
Сообщения: 1
Город: Екатеринбург
смотри питание на шим. прямо на електролите можешь глянуть. если меньше 10в,то меняй её - частые проблемы.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 29 июн 2016 11:16 
Не в сети

Зарегистрирован: 12 сен 2013 21:14
Сообщения: 6
Город: Черногорск
там проблема в двух кондесаторах 474К 450В -утечка. их под замену


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 18 фев 2017 14:01 
Не в сети

Зарегистрирован: 29 мар 2013 17:10
Сообщения: 14
Город: Ровно
А не подскажете чем заменить два этих конденсатора 474К 450В? MKT на 450v не нашёл.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 27 фев 2017 16:29 
Не в сети

Зарегистрирован: 10 дек 2009 23:19
Сообщения: 230
Откуда: Одесская обл.
Неисправность блока питания такая же как и у автора темы, подтверждаю что проблема была в 474К 450В конденсаторах а именно в одном из них esr был аж 14ом и потеря емкости в 3 раза до 108nf, заменил его на 474k 630V и напряжение на выходе стабилизировалось под нагрузкой так же все нормально, до етого менял и 100мкф 35v по питанию шима и сетевой на 450v результата не было.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 17 авг 2017 18:35 
Аватара пользователя
Не в сети

Зарегистрирован: 17 авг 2017 18:19
Сообщения: 1
Город: Губкин
Народ!
Берите на заметку - сегодня такой же БП и с ТОЧНО ТАКОЙ ЖЕ неисправностью и такой же причиной!
Один из вышеупомянутых конденсаторов оказался в обрыве, ну, не совсем, он измерялся прибором, показывал правильную емкость,
но, при проверке на мегомы, не показывал заряда емкости. Выкинул, заменил - всё заработало.


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 6 ] 


Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], ibfly, SunYuras, Yandex [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB